Last Comment Bug 808747 - It should be possible to open a new window in private browsing mode
: It should be possible to open a new window in private browsing mode
Status: RESOLVED DUPLICATE of bug 822863
:
Product: Add-on SDK
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Mac OS X
: P2 normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 13:20 PST by Jeff Griffiths (:canuckistani) (:⚡︎)
Modified: 2013-02-11 13:28 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Jeff Griffiths (:canuckistani) (:⚡︎) 2012-11-05 13:20:41 PST
Per-window private browsing allows Firefox the ability to open a window in private browsing mode without the need to interrupt the current browsing session in other windows. The SDK's windows api should support the ability to open windows in pb mode for versions of Firefox that support this:

https://addons.mozilla.org/en-US/developers/docs/sdk/latest/packages/addon-kit/windows.html#open%28options%29
Comment 1 Erik Vold [:erikvold] (please needinfo? me) 2013-02-11 13:28:01 PST

*** This bug has been marked as a duplicate of bug 822863 ***

Note You need to log in before you can comment on or make changes to this bug.