Closed Bug 80934 Opened 19 years ago Closed 19 years ago

Multiple sort

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 57898

People

(Reporter: BenB, Assigned: sspitzer)

Details

RFE

Allow me to sort the thread pane after several sort citerias, with decending
importance. Sort first for person (From), within the msgs for that person after
subject, within those after date.

As for the UI, I could click on the From (labeled "Sender", grumble) column
header first, then shift-click subject, then shift-click date. Or s/shift/Accel/.
QA Contact: esther → fenella
QA Contact: fenella → laurel

*** This bug has been marked as a duplicate of 57898 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.