Automatically clobber a slave when cancelling a job.

RESOLVED DUPLICATE of bug 658934

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 658934
6 years ago
5 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently, when a job is canceled, it will cause problems for subsequent incremental builds on the same slave. It would be helpful if the slave would automatically clobber the next time it builds the same branch as the one that was canceled. That would help lifting the "never cancel on anything other than try" rule.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658934
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.