Closed Bug 809432 Opened 8 years ago Closed 5 years ago

Session Store make Firefox slow

Categories

(Firefox :: Session Restore, defect)

18 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 669034

People

(Reporter: hub, Unassigned)

References

Details

Attachments

(1 file)

Attached file Gecko profile (bzip2)
The session store seems to be responsible of making my Aurora very slow. Attaching the Gecko profiling.

My session store file is 3.3MB
-rw-r--r--  1 hub  staff   3.3M  7 Nov 10:19 sessionstore.js
Summary: Session Store mkae Firefox slow → Session Store make Firefox slow
Do you have reasons to believe that this is different from bug 669034?
I don't. I hadn't found that bug at the time.

I don't experience freezes anymore, but still a heavy CPU usage.
Suggest reopen bug if bug 669034 does not fix this
Status: NEW → RESOLVED
Closed: 5 years ago
Depends on: sessionRestoreJank
Resolution: --- → DUPLICATE
Duplicate of bug: sessionRestoreJank
You need to log in before you can comment on or make changes to this bug.