Nightly acts like QuickTime is not installed.

RESOLVED DUPLICATE of bug 595053

Status

()

RESOLVED DUPLICATE of bug 595053
6 years ago
6 years ago

People

(Reporter: doctorwho001, Unassigned)

Tracking

19 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121107045842

Steps to reproduce:

Go to any site that requires QuickTime plugin on it.


Actual results:

It tells me:  Additional plugins are required to display all the media on this page.

Click on Install Missing Plugins and you are told No Suitable Plugins could be found.



Expected results:

Quicktime content should load/play.
You are using a 64bit of Firefox and a 64bit builds requires a 64bit plugin
I'm pretty sure that Apple released only a 32bit plugin.
Issues like this are the reason why Mozilla only provides only 32bit Release builds

Are you sure that you have a 64bit QT plugin ?
(Reporter)

Comment 2

6 years ago
I installed it from here: http://support.apple.com/kb/DL1427
The 64bit itunes comes with a 32bit Quicktime plugin according to https://discussions.apple.com/thread/2011463?start=45&tstart=0

That will of course not work.
marking as dupe of bug 595053
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595053
You need to log in before you can comment on or make changes to this bug.