ImageContainerChild::CreateImage does not create gralloc images

RESOLVED FIXED in Firefox 19

Status

()

Core
Audio/Video
--
blocker
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: eflores, Assigned: eflores)

Tracking

18 Branch
mozilla19
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-basecamp:+, firefox18 unaffected, firefox19 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)

Updated

6 years ago
Attachment #679698 - Flags: review?(nical.bugzilla) → review+
status-firefox18: --- → affected
Blocking 798448 which blocks smoketests
blocking-basecamp: --- → ?

Comment 4

6 years ago
https://hg.mozilla.org/mozilla-central/rev/d4577eb79466
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19

Updated

6 years ago
blocking-basecamp: ? → +
Doesn't seem like this has made it to m-a yet. Who's in charge of that part?
I'm not sure the patch that caused the regression landed in m-a. Will ask.
Bug 773440 was the cause of the regression and was only pushed to central.
Cool, thanks for clarifying!
(In reply to Edwin Flores [:eflores] [:edwin] from comment #7)
> Bug 773440 was the cause of the regression and was only pushed to central.

Setting status-firefox18 to unaffected based on this comment.
status-firefox18: affected → unaffected
status-firefox19: --- → fixed
You need to log in before you can comment on or make changes to this bug.