Firefox crash while a new survey came

RESOLVED DUPLICATE of bug 787818

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 787818
5 years ago
5 years ago

People

(Reporter: bryce_allen22, Unassigned)

Tracking

18 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20121108042012

Steps to reproduce:

I unistalled firefox 17 and installed firefox aurora 18 latest version.Worked fine unitl and new survey appears in the top right land corner, then when i clicked no to the survey it crashed then a box appeared to submit the crash to firefox


Actual results:

Firefox crashed
A crash report appeared
https://crash-stats.mozilla.com/report/index/bp-3f4c723f-a10e-4210-86ac-caf692121109


Expected results:

Not crash

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787818
You need to log in before you can comment on or make changes to this bug.