buttons for shopping cart not drawn

VERIFIED DUPLICATE of bug 74129

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 74129
17 years ago
17 years ago

People

(Reporter: S A Jarrett-Sprague, Assigned: Stuart Parmenter)

Tracking

Trunk
mozilla0.9.2
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

Tried to buy a computer on line the buttons to 'add to shopping cart' not drawn.
Only by clicking on page are they eventually drawn.

Reproducible: Always
Steps to Reproduce:
1.goto www.cubcomputing.com and try and use their on-line store
2.try and by a modem etc. see page with product no way of buying
3.click on screen button now drawn

Actual Results:  can use buttons and buy product

Expected Results:  shown the buttons on the web page when loading page

Comment 1

17 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001051504

Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston
Summary: buttons for shopping cart not drawn → buttons for shopping cart not drawn

Comment 2

17 years ago
I see this behavior on linux build 2001051506
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
Whiteboard: DUPME

Updated

17 years ago
Keywords: qawanted
Target Milestone: --- → mozilla0.9.2
(Assignee)

Comment 3

17 years ago
this was fixed by my checkins to bug 74129

*** This bug has been marked as a duplicate of 74129 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.