If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

HTML5 New Input Types does not work on firefox browser

RESOLVED DUPLICATE of bug 344618

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 344618
5 years ago
5 years ago

People

(Reporter: Toader Mihali, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.64 Safari/537.11

Steps to reproduce:

i work as quality control engineer for a software company and we are in development processs with a web aplication
aplication that we work must  work on 2 browsers google chrome and firefox 
on one page using html5 Input Type : Range

http://www.w3schools.com/html/html5_form_input_types.asp
http://www.html5tutorial.info/html5-range.php
http://www.w3schools.com/html/tryit.asp?filename=tryhtml5_input_type_range

this input range does not work in your browser 
please check it
best regards

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344618
You need to log in before you can comment on or make changes to this bug.