Closed Bug 810254 Opened 9 years ago Closed 9 years ago

[B2G] add delete_cookie() and delete_all_cookies() methods

Categories

(Testing :: Marionette, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 754220

People

(Reporter: zcampbell, Unassigned)

Details

Would like to be able to clear/delete sessions by deleting cookies.

Warm Regards,

Zac
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754220
Is that really a dupe? Bug 754220 is about getting support for reading cookies. But on this bug we have 2 more methods, which are write_cookies and remove_cookies.
Since we have no support for cookies at all it would be silly to have 2 bugs to add different support when to test them you will probably need all the functionality
*probably* is the magic word here. Right now it's not clear. So as best it should be mentioned at least in the original bug. It should not be forgotten. I will do it now.
You need to log in before you can comment on or make changes to this bug.