500 Errors when trying to use "Raw" view on gitmo

RESOLVED DUPLICATE of bug 704551

Status

RESOLVED DUPLICATE of bug 704551
6 years ago
4 years ago

People

(Reporter: bburton, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
When trying to use the "raw" view of a file on gitmo I am seeing a 500 error

Example URL is http://git.mozilla.org/?p=releases/gaia.git;a=blob_plain;f=locales/README.md;hb=HEAD

We were poking at this as part of discussion how we may use gitmo for private webops stuff
good catch, I guess Ben needs to poke on the cgi - 

[Fri Nov 09 18:30:38 2012] [error] [client 10.22.74.208] Premature end of script headers: gitweb.cgi
[Fri Nov 09 18:30:44 2012] [error] [client 10.22.74.208] Premature end of script headers: gitweb.cgi

That's all I see in the logs.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704551
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.