Closed Bug 810587 Opened 7 years ago Closed 7 years ago

Firefox does not support required input types

Categories

(Core :: Layout: Form Controls, defect, major)

19 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 344614

People

(Reporter: joshua-s, Unassigned)

Details

Part of the World Wide Web Consortium's HTML5 specifications include support of type=date, type=time, etc... Firefox supports some, but not all of the required types according to http://html5test.com/. 

See http://www.w3.org/TR/html5/states-of-the-type-attribute.html#states-of-the-type-attribute for information on input types.
Keywords: html5
The HTML5 forms meta bug is bug 344614. See also bug 802882.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Keywords: html5
Resolution: --- → DUPLICATE
Duplicate of bug: 344614
You need to log in before you can comment on or make changes to this bug.