Closed Bug 810744 Opened 9 years ago Closed 9 years ago

Deleting history doesn't seem to work

Categories

(Firefox :: Bookmarks & History, defect)

16 Branch
x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 773982

People

(Reporter: user_maat_re_setep_en_re, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Delete a few URLs from History -> Show All History.


Actual results:

It deleted them from there, but the URLs still show up in the address suggestions.


Expected results:

The URLs shouldn't show up in the address suggestions.
Component: Untriaged → Bookmarks & History
Hardware: x86 → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773982
You need to log in before you can comment on or make changes to this bug.