Closed Bug 811095 Opened 8 years ago Closed 8 years ago

re-enable native Identity dialog

Categories

(Core Graveyard :: Identity, enhancement)

enhancement
Not set
normal

Tracking

(blocking-basecamp:+, firefox18 fixed, firefox19 fixed)

RESOLVED FIXED
mozilla19
blocking-basecamp +
Tracking Status
firefox18 --- fixed
firefox19 --- fixed

People

(Reporter: jedp, Assigned: jedp)

References

Details

(Whiteboard: [qa-])

Attachments

(1 file, 1 obsolete file)

A changeset for 794680 was backed out due to a leak identified in bug 807078.  The second application of the patch failed to include updates to jar.mn and Makefile.in files that are needed to enable identity on b2g
Attached patch (re)enable identity components (obsolete) — Splinter Review
the on switch
Attachment #680798 - Flags: review?(benadida)
Comment on attachment 680798 [details] [diff] [review]
(re)enable identity components

Review of attachment 680798 [details] [diff] [review]:
-----------------------------------------------------------------

let's do this!
Attachment #680798 - Flags: review?(benadida) → review+
(In reply to Ben Adida [:benadida] from comment #2)
> Comment on attachment 680798 [details] [diff] [review]
> (re)enable identity components
> 
> Review of attachment 680798 [details] [diff] [review]:
> -----------------------------------------------------------------
> 
> let's do this!

I agree!  It seems like a great idea! :)
Still missing the user info in the patch, but at least it has a commit message :P
https://hg.mozilla.org/integration/mozilla-inbound/rev/0c3592db8b44
Keywords: checkin-needed
(In reply to Ryan VanderMeulen from comment #6)
> Still missing the user info in the patch, but at least it has a commit
> message :P
> https://hg.mozilla.org/integration/mozilla-inbound/rev/0c3592db8b44

Thanks for your patience, Ryan.  I'm learning.  Slowly :)
https://hg.mozilla.org/mozilla-central/rev/0c3592db8b44
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19
Whiteboard: [qa-]
Comment on attachment 680801 [details] [diff] [review]
(re)enable identity components

[Approval Request Comment]
Bug caused by (feature/regressing bug #): feature
User impact if declined: native identity won't work
Testing completed (on m-c, etc.): m-c
Risk to taking this patch (and alternatives if risky): low; isolated component
String or UUID changes made by this patch: none
Attachment #680801 - Flags: approval-mozilla-beta?
Attachment #680801 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.