Add Myanmar to list of scripts needing complex shaping support

RESOLVED DUPLICATE of bug 846617

Status

()

RESOLVED DUPLICATE of bug 846617
6 years ago
6 years ago

People

(Reporter: jfkthame, Assigned: jfkthame)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
This is needed so that the OS X font backend will do the right thing with the Myanmar font on OS X 10.7.
(Assignee)

Comment 1

6 years ago
Created attachment 680896 [details] [diff] [review]
patch, add myanmar to complex scripts table
(Assignee)

Updated

6 years ago
Attachment #680896 - Flags: review?(jdaggett)

Updated

6 years ago
Attachment #680896 - Flags: review?(jdaggett) → review+
(Assignee)

Comment 2

6 years ago
Oops, obviously failed to land this :( which resulted in bug 846617. It has now been fixed in that bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846617
You need to log in before you can comment on or make changes to this bug.