If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When the battery is fully charged, send a notification to the user

RESOLVED WONTFIX

Status

Firefox OS
Gaia::System
P3
enhancement
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: patryk, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design, sound, interaction, visual-tracking)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 681646 [details]
sound

When the battery hits 100%, a sound notification should be sent.
Attached is a sound candidate, it may still require a bit of tweaking.
(Reporter)

Updated

5 years ago
Priority: -- → P3
Whiteboard: visual design, sound → visual design, sound, interaction
(In reply to Patryk Adamczyk [:patryk] UX from comment #0)
> Created attachment 681646 [details]
> sound
> 
> When the battery hits 100%, a sound notification should be sent.
> Attached is a sound candidate, it may still require a bit of tweaking.

Patryk, is this something we still want to implement?  If so, I'll assign to Sam. Thanks!
Whiteboard: visual design, sound, interaction → visual design, sound, interaction, visual-tracking

Updated

3 years ago
Blocks: 1044417

Updated

3 years ago
Blocks: 1091589

Updated

3 years ago
Duplicate of this bug: 1092052

Updated

3 years ago
OS: Other → Gonk (Firefox OS)
Hardware: All → ARM
Summary: [Sound] When the battery is full charged, a notification to the user should be sent. → When the battery is fully charged, send a notification to the user

Updated

3 years ago
Severity: normal → enhancement

Comment 3

3 years ago
per comment 1.
Flags: needinfo?(padamczyk)
(Reporter)

Comment 4

3 years ago
I don't think we want to pursue this anymore, I think it was request from someone, but seeing how its 2 years old... not really needed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(padamczyk)
Resolution: --- → INVALID

Comment 5

3 years ago
to correct state. We should also close these blocking bug?
Resolution: INVALID → WONTFIX
You need to log in before you can comment on or make changes to this bug.