Firefox Beta crashes in Android 4.2

RESOLVED DUPLICATE of bug 802510

Status

()

RESOLVED DUPLICATE of bug 802510
6 years ago
2 years ago

People

(Reporter: donrhummy, Unassigned)

Tracking

17 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Tried many times to use Firefox Beta on Android 4.2 (Nexus 7)


Actual results:

After some action (once was pinch to zoom, another was clicking a link  another it just crashed immediately) Firefox crashes. It just simply disappears, there isn't even the usual Android "tooltip" saying it crashed.


Expected results:

It should have worked properly and not crashed.
The latest update (11/14) released an hour ago fixes this; also fixed on Nightly/Aurora.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802510
You need to log in before you can comment on or make changes to this bug.