Closed Bug 8122 Opened 21 years ago Closed 21 years ago

Pressing the middle mouse button on a link does not open a seperate window...

Categories

(Core Graveyard :: Tracking, defect, P3, minor)

Sun
Solaris

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: roland.mainz, Assigned: don)

Details

Clicking on a link with the middle mouse button does not open a seperate window
- the click is simply ignored.

(Or isn't this implemented yet ?)
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Known bug.

*** This bug has been marked as a duplicate of 6085 ***
Status: RESOLVED → VERIFIED
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.