Closed Bug 812519 Opened 7 years ago Closed 7 years ago

Small non-functional window appears in corner after installing Windows 8 updates

Categories

(Core :: Widget: Win32, defect)

x86
Windows 8
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: virgil.dicu, Unassigned)

Details

(Keywords: steps-wanted)

Attachments

(1 file)

Mozilla/5.0 (Windows NT 6.2; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:
1. Install Firefox 16.0.2 from http://www.mozilla.org/en-US/firefox/new/ and put a shortcut on desktop
2. Run Firefox and browse some sites
3. In Windows 8 x86, in PC Setting, check for updates
4. Install available updates
5. Restart system
6. Start Firefox 16.0.2 using the desktop shortcut

Expected result:
Firefox should start normally and be available for browsing.

Actual result:
After a double click on the shortcut from my desktop, it minimized an icon on taskbar, but on hover there was no tab opened and on click it took no action. 

Double clicking again on the FF 16.0.2 shortcut on my desktop, and it opened a little window in the down right corner and then in the up right corner but I could not use them as normal, I could just close them clicking on X button. See attachment with the behavior.

I tried to reproduce this by restarting the system but it did not happened again.

I uninstalled the latest updates, restarted system, installed them back, restarted the system and starting Firefox, but it did not reproduce.
Changing this to unconfirmed since we don't have reproducible steps. Virgil, please continue to investigate and provide steps to reproduce when you have them.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Keywords: steps-wanted
QA Contact: virgil.dicu
Mozilla/5.0 (Windows NT 6.2; rv:21.0) Gecko/20100101 Firefox/21.0

I tried to reproduce this issue using steps to reproduce below, but with no success.

Steps to reproduce:
1. Uninstall "Update for Microsoft Windows (KB2792009)".
2. Restart system
3. Install Firefox 16.0.2(Build ID: 20121024073032) and put a shortcut on desktop
4. Run Firefox and browse some sites
5. In Windows 8 x86, in PC Setting, check for updates
6. Install available updates
7. Restart system
8. Start Firefox 16.0.2 using the desktop shortcut
9. Retry steps 3 - 8 with Firefox 20(Build ID:20130326150557) and Firefox 21.0 (Build ID:20130401192816)

This is hard to reproduce not knowing what update occurred in that period when the issue was reported.
It's been several months without reproduction, resolving worksforme. Please reopen if this bug becomes more easily reproducible.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Summary: Not functional litlte window opened in corner after installing Windows 8 updates → Small non-functional window appears in corner after installing Windows 8 updates
You need to log in before you can comment on or make changes to this bug.