Last Comment Bug 812749 - Trojan.ZbotR.Gen makes Firefox hang on startup
: Trojan.ZbotR.Gen makes Firefox hang on startup
Status: VERIFIED INVALID
: hang
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: 16 Branch
: x86 Windows 7
-- critical with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Robert Strong [:rstrong] (use needinfo to contact me)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-17 01:08 PST by jeremy
Modified: 2012-11-18 00:48 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
firefox16-0.dmp (146.20 KB, text/plain)
2012-11-17 01:08 PST, jeremy
no flags Details
also freezing in managing profile (37.81 KB, image/png)
2012-11-17 01:21 PST, jeremy
no flags Details
dump of freeze in profile manager (106.15 KB, text/plain)
2012-11-17 01:21 PST, jeremy
no flags Details
no trojan or malware (1.20 KB, text/plain)
2012-11-17 09:18 PST, jeremy
no flags Details
and then finally a bad malware as you expected ... sorry (2.29 KB, text/plain)
2012-11-17 09:46 PST, jeremy
no flags Details

Description User image jeremy 2012-11-17 01:08:37 PST
Created attachment 682726 [details]
firefox16-0.dmp

User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; MAM3; InfoPath.3; .NET4.0E; MAM3)

Steps to reproduce:

I just open firefox


Actual results:

 then it freeze (using laptop msi gt70 - win7 x64)


Expected results:

just working ? using firefox from verion 3 i don't understand this behavior, i don't understand the freeze, i just break always at the same place with visual studio, maybe a deadlock ? or just waiting for something which never come back ...
Comment 1 User image jeremy 2012-11-17 01:21:03 PST
Created attachment 682728 [details]
also freezing in managing profile
Comment 2 User image jeremy 2012-11-17 01:21:58 PST
Created attachment 682729 [details]
dump of freeze in profile manager
Comment 3 User image Scoobidiver (away) 2012-11-17 01:26:10 PST
It would be a blocker if it affected every users which is not the case.

Does Firefox hang (not responding) or crash (closing unexpectedly)?
Does it happen with a new profile (see https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles)?
Can you provide the crash ID (see https://support.mozilla.org/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_get-help-fixing-this-crash)?
Comment 4 User image Scoobidiver (away) 2012-11-17 05:29:49 PST
Comment 1 answered to comment 3: it's a hang that also happens with a new profile.

I suspect third party software including malware. Check for malware:
https://support.mozilla.org/kb/troubleshoot-firefox-issues-caused-malware#w_how-do-i-get-rid-of-malware
Check also the settings of Security software.
Comment 5 User image jeremy 2012-11-17 09:18:17 PST
Created attachment 682771 [details]
no trojan or malware
Comment 6 User image jeremy 2012-11-17 09:46:11 PST
Created attachment 682777 [details]
and then finally a bad malware as you expected ... sorry

good work
Comment 7 User image jeremy 2012-11-17 09:48:03 PST
(In reply to jeremy from comment #6)
> Created attachment 682777 [details]
> and then finally a bad malware as you expected ... sorry
> 
> good work

i close the bug if the hang disappear during 2/3 days

thanks
Comment 8 User image Scoobidiver (away) 2012-11-17 10:01:15 PST
It's not caused by Firefox so there's no need to track it in Bugzilla.
Comment 9 User image Matthias Versen [:Matti] 2012-11-18 00:48:01 PST
I would change your online baking passwords.

Note You need to log in before you can comment on or make changes to this bug.