Can't save pdf file with CTRL+S

RESOLVED DUPLICATE of bug 738952

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 738952
5 years ago
5 years ago

People

(Reporter: valentin.pc2, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When I save a pdf file displayed in Firefox pdf viewer with CTRL+S, the file is saved in .pdf.html instead of .pdf file type.
So I can't open it again with another pdf viewer.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738952
You need to log in before you can comment on or make changes to this bug.