Bouncer submitter should be run if tagging fails for build1

RESOLVED DUPLICATE of bug 984888

Status

Release Engineering
Release Automation
P3
normal
RESOLVED DUPLICATE of bug 984888
5 years ago
4 years ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
bouncer submitter should check if the product and locations exist or run in parallel with tagging.
(Reporter)

Updated

5 years ago
Component: Release Engineering → Release Engineering: Automation (Release Automation)
QA Contact: bhearsum
I would argue that we shouldn't be doing a build2 unless tagging happened.
(Reporter)

Updated

5 years ago
Priority: -- → P3
(Reporter)

Comment 2

5 years ago
Back to the pool
Assignee: rail → nobody
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984888
You need to log in before you can comment on or make changes to this bug.