crash in xul.dll@0x1726b80 | NoteGCThingJSChildren

RESOLVED DUPLICATE of bug 813619

Status

()

--
critical
RESOLVED DUPLICATE of bug 813619
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, regression})

20 Branch
All
Windows NT
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-bf3211a0-5a27-4316-8a39-7a2892121120 .
============================================================= 

Seen while looking at new crashes. According to crash stats, crashes started showing up using the 2012112003 build. Most of the crashes appear to be Win 7 and Win 8.  One comment notes: "I just visited the mozdev site. I did nothing." 

Link to more reports: https://crash-stats.mozilla.com/report/list?signature=xul.dll@0x1726b80%20|%20NoteGCThingJSChildren


Frame 	Module 	Signature 	Source
0 	xul.dll 	xul.dll@0x1726b80 	
1 	xul.dll 	NoteGCThingJSChildren 	js/xpconnect/src/nsXPConnect.cpp:817
2 	xul.dll 	nsXPConnect::GetXPConnect 	js/xpconnect/src/nsXPConnect.cpp:140
3 	xul.dll 	xul.dll@0x2881ff 	
4 	xul.dll 	XPCWrappedNativeScope::GetRuntime 	js/xpconnect/src/nsXPConnect.cpp:243
5 	xul.dll 	nsXPConnectParticipant::TraverseImpl 	js/xpconnect/src/nsXPConnect.cpp:893
6 	xul.dll 	GCGraphBuilder::Traverse 	xpcom/base/nsCycleCollector.cpp:1856
7 	xul.dll 	nsCycleCollector::MarkRoots 	xpcom/base/nsCycleCollector.cpp:2171
8 	xul.dll 	nsCycleCollector::BeginCollection 	xpcom/base/nsCycleCollector.cpp:2850
This and the other signatures looks to be a dupe of Bug 813619.
Status: NEW → RESOLVED
Crash Signature: [@ xul.dll@0x1726b80 | NoteGCThingJSChildren] → [@ xul.dll@0x1726b80 | NoteGCThingJSChildren] [@ xul.dll@0x17298d0 | NoteGCThingJSChildren]
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813619
You need to log in before you can comment on or make changes to this bug.