not working scrollbar-CSS elements

VERIFIED DUPLICATE of bug 77790

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 77790
17 years ago
17 years ago

People

(Reporter: Markus Hübner, Assigned: asa)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the CSS it says

BODY {
	scrollbar-face-color: #C3D7EC; 
	scrollbar-shadow-color: #A5B8CE;
	scrollbar-highlight-color: #C3D7EC;
	scrollbar-3dlight-color: #C3D7EC;
	scrollbar-darkshadow-color: #666666;
	scrollbar-track-color: #FFFFFF;
	scrollbar-arrow-color: #FFFFFF;
}

but has no effect on Mozilla. Build 2001051620
If you change the window-height so that you have to scroll, the appearing 
scroll-bars should have a light-blue look.

Comment 1

17 years ago
I believe these are Microsoft extensions to CSS, not part of the standard.

Comment 2

17 years ago
Correct, this is a MS CSS extension.  This should probably be marked INVALID.

over to style for verf.
Component: Browser-General → Style System
marking duplicate.  This may happen, but not anytime soon.


*** This bug has been marked as a duplicate of 77790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
ver
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.