Closed Bug 814457 Opened 7 years ago Closed 7 years ago

Title bar scrolling behaves inconsistently

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 805746

People

(Reporter: ibarlow, Unassigned)

Details

(Keywords: perf, Whiteboard: interaction)

Steps to reproduce
Spend some time using Browser, visiting lots of different pages. Sorry for not being more specific than that.

Expected behaviour
1. Scrolling down a page hides the title bar
2. Scrolling back up a page reveals the title bar

Actual behaviour
While it often behaves as expected, the Browser also frequently gets into a state where either the title bar will not scroll of the screen, or worse, cannot be brought back into view which makes it impossible to enter a new URL or switch tabs.
blocking-basecamp: --- → ?
This is a manifestation of bug 805746
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805746
You need to log in before you can comment on or make changes to this bug.