Intermittent b2g emulator dom-level1-core/test_nodevalue03.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 815656

Status

defect
RESOLVED DUPLICATE of bug 815656
7 years ago
7 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=17290269&tree=Mozilla-Inbound

b2g_ics_armv7a_gecko_emulator mozilla-inbound opt test mochitest-2 on 2012-11-22 16:01:34 PST for push 25ab5381a8e0
slave: talos-r3-fed-043

16:15:34     INFO -  125 INFO TEST-START | /tests/dom/tests/mochitest/dom-level1-core/test_nodevalue03.html
16:15:34     INFO -  126 INFO Error: Unable to restore focus, expect failures and timeouts.
16:15:34  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/dom-level1-core/test_nodevalue03.html | application timed out after 330 seconds with no output
16:15:34  WARNING -  This is a harness error.
16:15:34     INFO -  INFO | automation.py | Application ran for: 0:08:33.789108
16:15:34     INFO -  INFO | automation.py | Reading PID log: /tmp/tmpXRtkacpidlog
16:18:43     INFO -  WARNING | automationutils.processLeakLog() | refcount logging is off, so leaks can't be detected!
16:18:43     INFO -  INFO | runtests.py | Running tests: end.
16:18:44    ERROR - Return code: 1

(Note that the unable to restore focus message appears after every test in dom-level1-core)
(forward duping since more there)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815656
You need to log in before you can comment on or make changes to this bug.