Top Sites tab is opened when opening the Reading List form the Reader Mode toolbar

RESOLVED DUPLICATE of bug 837815

Status

()

Firefox for Android
Reader View
RESOLVED DUPLICATE of bug 837815
5 years ago
4 years ago

People

(Reporter: AdrianT, Assigned: lucasr)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox18 unaffected, firefox19 affected, firefox20 affected, fennec+)

Details

(Reporter)

Description

5 years ago
Aurora 19.0a2 2012-11-22/ Nightly 20.0a1 2012-11-22
Asus EEE Transformers TF101 (Android 4.0.3)

Steps:
1. Open any article in Firefox Mobile
2. Enter Reader Mode
3. Tap on the Reading List button in the toolbar

Expected:
The Awesomescreen is opened and the content of the Reading List folder under the Bookmarks tab is displayed

Actual:
The Awesomescreen is opened but the Top Sites tab is displayed
Ian - Do we have a clear plan for Reading List UI?

Lucas - Can you figure out what it takes to make the UI appear?
Assignee: nobody → lucasr.at.mozilla
tracking-fennec: ? → +
Flags: needinfo?(ibarlow)
(Assignee)

Comment 2

5 years ago
(In reply to Mark Finkle (:mfinkle) from comment #1)
> Ian - Do we have a clear plan for Reading List UI?
> 
> Lucas - Can you figure out what it takes to make the UI appear?

This is actually a regression. Tapping on the reading list button used to open the reading list folder directly in awesome screen. Maybe a regression from bug 759041?
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837815

Updated

4 years ago
Flags: needinfo?(ibarlow)
You need to log in before you can comment on or make changes to this bug.