Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 814814 - Don't hardcode "Firefox" nor "Firefox OS"
: Don't hardcode "Firefox" nor "Firefox OS"
Status: RESOLVED DUPLICATE of bug 811328
: late-l10n
Product: Firefox OS
Classification: Client Software
Component: Gaia (show other bugs)
: unspecified
: x86_64 Linux
: P1 normal (vote)
: ---
Assigned To: Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
Depends on:
  Show dependency treegraph
Reported: 2012-11-23 18:38 PST by Staś Małolepszy :stas
Modified: 2012-11-26 08:12 PST (History)
3 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Staś Małolepszy :stas 2012-11-23 18:38:30 PST
We shouldn't hardcode any brand names in properties files.
Comment 1 Staś Małolepszy :stas 2012-11-23 18:46:38 PST
We need this for the unbranded version of the OS.
Comment 2 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-11-26 08:12:47 PST

*** This bug has been marked as a duplicate of bug 811328 ***

Note You need to log in before you can comment on or make changes to this bug.