The default bug view has changed. See this FAQ.

Reply to list: Using the thread pane's context menu list entry opens the compose window with the quoted message, but no To address is prefilled.

RESOLVED FIXED in seamonkey2.17

Status

SeaMonkey
MailNews: Composition
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: neil@parkwaycc.co.uk)

Tracking

Trunk
seamonkey2.17

SeaMonkey Tracking Flags

(seamonkey2.16 fixed, seamonkey2.17 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
As reported in bug #654009 comment #25.
(Assignee)

Comment 1

4 years ago
Created attachment 684937 [details] [diff] [review]
Proposed patch
Assignee: nobody → neil
Status: NEW → ASSIGNED
Attachment #684937 - Flags: review?(jh)
Attachment #684937 - Flags: review?(jh) → review+
(Assignee)

Comment 2

4 years ago
Pushed comm-central changeset e7a097507d4d.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-seamonkey2.16: --- → affected
status-seamonkey2.17: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.17
(Assignee)

Comment 3

4 years ago
Comment on attachment 684937 [details] [diff] [review]
Proposed patch

[Approval Request Comment]
Regression caused by (bug #): 654009
User impact if declined: Context menu doesn't work
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): Low
String changes made by this patch: none
Attachment #684937 - Flags: approval-comm-aurora?
Attachment #684937 - Flags: approval-comm-aurora? → approval-comm-aurora+
(Assignee)

Comment 4

4 years ago
https://hg.mozilla.org/releases/comm-aurora/rev/e24a61c52076
status-seamonkey2.16: affected → fixed
You need to log in before you can comment on or make changes to this bug.