Make nsCycleCollector.* to use sane coding style

RESOLVED DUPLICATE of bug 995730

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 995730
5 years ago
a year ago

People

(Reporter: smaug, Assigned: smaug)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
Currently the coding style is mostly similar to XPConnect, which is horrible.
Should use the normal style.
Blocks: 749370
Component: XPConnect → XPCOM
Here are some things that likely need to be fixed:
- name arguments aFoo, and name members mFoo
- indentation, and the mode line
- |nsFoo* bar| vs |nsFoo *bar|.  Which one should we use?
- any remaining trailing whitespace?

Any others?
(In reply to Andrew McCreight [:mccr8] from comment #1)
> - |nsFoo* bar| vs |nsFoo *bar|.  Which one should we use?

Left!
(Assignee)

Comment 3

4 years ago
yes.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 995730
You need to log in before you can comment on or make changes to this bug.