Can't delete large selection of email messages

VERIFIED WORKSFORME

Status

MailNews Core
Database
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: johng, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001051104 on Win 95 using POP

I select several dozen messages in my inbox, discontinuous, and click delete. 
The N and progress bar move forever without any progress until I finally have to
click stop.  Then I can't delete anything, and sometimes crash soon afterward
(as I did earlier tonight - check talkback from johng).  I'm having trouble
running more recent builds at all (different bug), but I'll try it on a later
build if I can.

Updated

17 years ago
QA Contact: esther → sheelar

Comment 1

17 years ago
  incidentid: 30599359 
comments by the reporter when the talkbackid was submitted:
tried to delete lots of email from my inbox - one big discontiuous selection 

   MORK.DLL + 0x4bb3 (0x605b4bb3) 
                                        
     
   MORK.DLL + 0x4c19 (0x605b4c19) 
                                        
     
   MORK.DLL + 0x1a32 (0x605b1a32) 
                                        
     
   MORK.DLL + 0x28a4 (0x605b28a4) 
                                        
     
   MORK.DLL + 0x1a32 (0x605b1a32) 
                                        
     
   MORK.DLL + 0xfca1 (0x605bfca1) 
                                        
     
   JS3250.DLL + 0x15550 (0x60c95550) 
                                        
     
   JS3250.DLL + 0x157cf (0x60c957cf) 
                                        
     
   JS3250.DLL + 0x167ef (0x60c967ef) 
                                        
     
   JSDOM.DLL + 0x5a89 (0x60545a89) 
                                        
     
   DOCSHELL.DLL + 0x6478 (0x60126478) 
                                        
     
   GKLAYOUT.DLL + 0x62378 (0x60372378) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x28797 (0x60338797) 
                                        
     
   GKLAYOUT.DLL + 0x9ee8 (0x60319ee8) 
                                        
     
   GKLAYOUT.DLL + 0xd759 (0x6031d759) 
                                        
     
   GKLAYOUT.DLL + 0x57d78 (0x60367d78) 
                                        
     
   GKLAYOUT.DLL + 0x57341 (0x60367341) 
                                        
     
   GKLAYOUT.DLL + 0x84de1 (0x60394de1)

Bienvenu,
Is this the same bug as 73209->dup of 72478->dup of 73840?
                                        

(Assignee)

Comment 2

17 years ago
No, I don't think it's a dup of those bugs. Unfortunately, I can't reproduce
this problem. A later build would help - I'm a little afraid this might be
specific to win95
(Reporter)

Comment 3

17 years ago
bienvenu- you are welcome to look at my PC in person if that will help ...
(Assignee)

Comment 4

17 years ago
John, are you still seeing this? I looked through your recent talkback crashes
and couldn't find any mail related crashes - they were all in SetFocus, which is
a bug that has since been fixed.
(Reporter)

Comment 5

17 years ago
I still have this problem with the N public beta release, and I can reproduce it
consistently.  I can always reproduce it when I try to delete messages left in
my inbox or sent folder from back in Feb.

Shall we schedule a time to look at my PC?  I'm working at home today, but might
come in later today if that helps you.

Comment 6

17 years ago
I cannot delete email in a medium/large folder either (one folder has 656
messages, the other has 2436).  There is no response via the delete key,
right-clicking then selecting delete, or clicking the toolbar delete button. 
This bug should not be marked as win95, as this is happening on x86 Linux.  I am
using 0.9.2 (Build ID 2001062906).
(Assignee)

Comment 7

17 years ago
Is this bug specific to certain folders? Or can you never delete messages, Brian?
(Assignee)

Comment 8

17 years ago
Navin has made some fixes in this area. Is this still a problem on a recent
trunk build?
(Assignee)

Comment 9

17 years ago
John, are you still seeing this? If you delete your .msf files and recreate
them, does the problem go away? There have been several ways to get incorrect
.msf files, especially after moving/copying local messages, that have since been
fixed.
Status: NEW → ASSIGNED
(Assignee)

Comment 10

16 years ago
marking wfm - I think Navin actually fixed this bug, but I don't know what the
bug # is.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 11

16 years ago
Verifying worksforme deleting large messages from my test pop account.  I tried 
deleting about 1656 messages from my inbox.  
2002-01-14-06 win98
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.