Want a "one-time CC" field, to send notification only for current change

RESOLVED DUPLICATE of bug 256075

Status

()

Bugzilla
User Interface
--
enhancement
RESOLVED DUPLICATE of bug 256075
5 years ago
5 years ago

People

(Reporter: mrbball, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
It would be nice if Bugzilla had the ability to notify someone of a 
particular change, without adding them to the CC list.  That is, it would 
be nice to be able to give someone a "heads-up" about a change and then
let them decide if they want to add themselves to the permanent CC list.

As an aside, I think that the current CC list field is somewhat misnamed
(see bug 611933).  It is more of a "watchers" list, and the field that is
being requested here is more of a true CC (of the the change).

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256075
You need to log in before you can comment on or make changes to this bug.