IMAP synchronous setting?

RESOLVED DUPLICATE of bug 804091

Status

MailNews Core
Account Manager
RESOLVED DUPLICATE of bug 804091
6 years ago
6 years ago

People

(Reporter: taglife, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 686492 [details]
IMAP Synchronous.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

IMAP synchronous setting after switching to other labels can not be stored?
Need first save OK to open to set other labels.



Actual results:

can not be stored.


Expected results:

can be stored.

Comment 1

6 years ago
What labels do you mean?
Component: Untriaged → Account Manager
Product: Thunderbird → MailNews Core
(Reporter)

Comment 2

6 years ago
Created attachment 687626 [details]
left labels.png

Change left labels,
synchronous setting can not be stored.

Comment 3

6 years ago
So you change the value of the IMAP "synchronize the most recent X days" field via keyboard, switch to other "label" (those are called "settings panes") and get back to "Synchronization" "label" and you find that the value of "most recent" is not preserved but has the original value before change?
(Reporter)

Comment 4

6 years ago
YES~!!!
via Keyboard switch to other "settings panes" is not preserved !!!

Comment 5

6 years ago
Thanks. So this bug is already fixed in Thunderbird 20 development versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804091
You need to log in before you can comment on or make changes to this bug.