Closed Bug 816499 Opened 7 years ago Closed 7 years ago

Implement smoother zooming on OS X like Safari or Opera

Categories

(Firefox :: General, enhancement)

All
macOS
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 688990

People

(Reporter: jsbruner, Unassigned)

Details

As for all versions of Firefox so far, pinch-zooming on a trackpad for OS X does not have smooth scrolling. You must keep pinching in order to zoom up on something. Compared to Safari, this makes Firefox feel dated.

Safari's zoom may be quite hard to implement, but even something like Opera, would be nice. I will add three videos to compare in a little while.

Something needs to be implemented for a better pinch-zooming experience on OS X.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688990
You need to log in before you can comment on or make changes to this bug.