[de] Typo in Firefox about dialog: "Update wirde durchgeführt…"

RESOLVED FIXED

Status

Mozilla Localizations
de / German
--
minor
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: ssitter, Assigned: aryx)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Beim Update von Firefox 18 Beta 1 nach 18 Beta 2 ist mir folgender String im Aboutdialog aufgefallen: "Update wirde durchgeführt…". Da ist wohl ein "e" zu viel.

/de/browser/chrome/browser/aboutDialog.dtd
<!ENTITY update.applying "Update wirde durchgeführt…">

Laut mxr.mozilla.org ist der String im mozilla-release bis mozilla-central vorhanden.
Danke für die Info.

Central: Wird beim nächsten manuellen Uplift der auf Aurora durchgeführten Übersetzungsänderungen behoben (Anfang 2013)
Aurora: Behoben: http://hg.mozilla.org/releases/l10n/mozilla-aurora/de/rev/895c38417500
Beta: Behoben: http://hg.mozilla.org/releases/l10n/mozilla-beta/de/rev/e8af957ddd5a
Release: Nicht behoben. Meines Wissens wird dort die Übersetzung nicht mehr geändert (kein sign-off gemacht)
Assignee: nobody → archaeopteryx
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 833317

Comment 3

5 years ago
This is NOT fixed in 18.0.2, as the string appeard on the Update to 19.

Please check it.
Yes, the signoff for Firefox 18 was too late, please excuse the confusion. We have merge day, so it's not trivial to find out which MXR instance represents which release branch, but I can't find "wirde" neither on l10n-mozilla-beta nor on l10n-mozilla-release, so this seems fixed.
You need to log in before you can comment on or make changes to this bug.