Editing font preferences crashes mozilla

RESOLVED DUPLICATE of bug 68208

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 68208
17 years ago
13 years ago

People

(Reporter: Larry Colen, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm not finding a core file.  But when I edit preferences fonts and save I get a
segfault:
[lrc@social lrc]$ mozilla &
[1] 19510
[lrc@social lrc]$ mozilla &
[2] 19521
[1]   Segmentation fault      mozilla
[lrc@social lrc]$ 

The fonts get changed. I guess it's one way to make sure people restart.

Comment 1

17 years ago
reporter: what Build ID is this? 

Comment 2

17 years ago
If this works with recent builds, this is a dupe of bug 68208.
Severity: normal → critical
Keywords: crash

Comment 3

17 years ago
works for me on 2001051813/Linux.  

I'm assuming this wasn't reported using an earlier 010518 build, as they all
crashed opening preferences due to bug 81629.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 68208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.