Closed Bug 817132 Opened 12 years ago Closed 12 years ago

context menu opens in wrong screen when using dual monitors

Categories

(Core :: Widget: Cocoa, defect)

18 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 814434

People

(Reporter: abedi_ali, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20121128060531

Steps to reproduce:

Right clicking an html page to bring up the context menu. 


Actual results:

The context menu showed up on the wrong screen if using the second monitor.  I'm using Firefox 18 beta on a retina macbook pro.  Firefox is on the second monitor (non-retina) and the context menu shows up on the main screen (retina).  If I move Firefox to the retina screen it works correctly.


Expected results:

The context menu should show up where the mouse is.
dupe of bug 814434 ?
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
(In reply to Matthias Versen (Matti) from comment #1)
> dupe of bug 814434 ?

Indeed.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.