[wiki] add .webm to the list of allowed extensions for file uploads

RESOLVED FIXED

Status

Websites
wiki.mozilla.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Jannis Achstetter, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121125153257

Steps to reproduce:

Tried to upload a WebM-video to the wiki


Actual results:

I was unable to do so since the file extension is not allowed


Expected results:

Upload should have been possible. Other video types (.ogg, .ogv) are allowed to .webm should be allowed, too.
Fixed in bug 893702.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.