If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tracking: NSS cannot be cross-compiled from a Windows host

RESOLVED DUPLICATE of bug 772144

Status

NSS
Build
RESOLVED DUPLICATE of bug 772144
5 years ago
5 years ago

People

(Reporter: briansmith, Assigned: briansmith)

Tracking

(Depends on: 1 bug)

3.14
3.14.2
ARM
Android
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #772144 +++

I have a WIP patch for this.
Depends on: 817622
During the NSS teleconference, we decided to fold my patch for this into the patch for bug 772144. I have attached my patch to that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Summary: NSS cannot be cross-compiled from a Windows host → Tracking: NSS cannot be cross-compiled from a Windows host
Target Milestone: --- → 3.14.2
Duplicate of bug: 772144
You need to log in before you can comment on or make changes to this bug.