Closed Bug 817770 Opened 7 years ago Closed 7 years ago

Settings Sound: I've discovered a new navigation method... achievement unlocked?

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

All
Other
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 817181

People

(Reporter: padamczyk, Unassigned)

Details

Attachments

(1 file)

Attached image Weird.
Go to the sound settings.
Scroll down to where the volume control scrubbers are.
Touch the right edge of the screen and swipe from right to left.
You will swipe into the display settings.
Summary: Settings Sound: I've discovered an new navigation method... achievement unlocked? → Settings Sound: I've discovered a new navigation method... achievement unlocked?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817181
You need to log in before you can comment on or make changes to this bug.