MacOS X 'Preferences...' belongs under the Mozilla menu

VERIFIED DUPLICATE of bug 68098

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 68098
17 years ago
10 years ago

People

(Reporter: zs98, Assigned: Blake Ross)

Tracking

(Blocks: 1 bug, {platform-parity})

Trunk
PowerPC
Mac OS X
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The 'Preferences...' menu item belongs under the Mozilla menu, and not under the
Edit menu.

Comment 1

17 years ago
-->mpt
Assignee: pinkerton → mpt
Component: XP Toolkit/Widgets: Menus → User Interface Design

Comment 2

17 years ago
Yup.
Assignee: mpt → blakeross
Blocks: 73812
Status: UNCONFIRMED → NEW
Component: User Interface Design → XP Apps: GUI Features
Ever confirmed: true
Keywords: pp
QA Contact: jrgm → sairuh
this is already covered under by "File menu has quit" bug (68098)


*** This bug has been marked as a duplicate of 68098 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
yop
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.