Update libcubeb to 0.2

RESOLVED FIXED in mozilla20

Status

()

Core
Audio/Video
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: kinetik, Assigned: kinetik)

Tracking

Trunk
mozilla20
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
I released libcubeb v0.2, which includes a fix for a stream starvation bug in the WinMM backend (which may fix the root cause of bug 742154, but I don't have time to investigate and verify right now).

Try push: https://tbpl.mozilla.org/?tree=Try&rev=fd1ce5b60f77
(Assignee)

Comment 1

5 years ago
Created attachment 688592 [details] [diff] [review]
patch v0
(Assignee)

Updated

5 years ago
Attachment #688592 - Flags: review?(chris.double)

Updated

5 years ago
Attachment #688592 - Flags: review?(chris.double) → review+
(Assignee)

Comment 2

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/4498adcb9a36
https://hg.mozilla.org/mozilla-central/rev/4498adcb9a36
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla20

Updated

5 years ago
Depends on: 853965
You need to log in before you can comment on or make changes to this bug.