[markup view] once the toolbox is re-attached to the tab, the markup view keybindings don't work anymore

RESOLVED FIXED in Firefox 20

Status

defect
P1
normal
RESOLVED FIXED
7 years ago
a year ago

People

(Reporter: paul, Assigned: paul)

Tracking

Trunk
Firefox 20
x86
All
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Assignee

Description

7 years ago
No description provided.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814638
As this is a different tool than bug 814638 I am reopening it.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

7 years ago
Duplicate of this bug: 818284
Assignee

Comment 4

7 years ago
Posted patch patch v1Splinter Review
Assignee: nobody → paul
Status: REOPENED → ASSIGNED
Attachment #691267 - Flags: review?(jwalker)
Assignee

Updated

7 years ago
Priority: -- → P1
Whiteboard: [has-patch]
Assignee

Comment 5

7 years ago
review ping?
Attachment #691267 - Flags: review?(jwalker) → review+
Assignee

Updated

7 years ago
Whiteboard: [has-patch] → [land-in-fx-team]
Assignee

Comment 6

7 years ago
https://hg.mozilla.org/integration/fx-team/rev/315ff93a4d90
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/315ff93a4d90
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 20

Updated

a year ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.