[toolbox] The close button and the undock button should be located at the end of the toolbar on Linux and Windows

RESOLVED FIXED in Firefox 20

Status

P2
normal
RESOLVED FIXED
6 years ago
4 months ago

People

(Reporter: paul, Assigned: Optimizer)

Tracking

Trunk
Firefox 20
x86
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Reporter)

Updated

6 years ago
Summary: [toolbox] The close button and the undock button should be located at the end of the toolbar on Linux and Mac → [toolbox] The close button and the undock button should be located at the end of the toolbar on Linux and Windows
Duplicate of this bug: 819224
(Reporter)

Updated

6 years ago
Priority: -- → P2
(Reporter)

Updated

6 years ago
Assignee: nobody → scrapmachines
(Assignee)

Comment 2

6 years ago
Created attachment 691890 [details] [diff] [review]
Move the close + detach buttons to right

Fixing order and position.

The three other buttons now appear too close to close + detach buttons. As per mockups, they should be halfway between in the free space. But then that is taken care in another bug.
Attachment #691890 - Flags: review?(paul)
(Reporter)

Updated

6 years ago
Attachment #691890 - Flags: review?(paul) → review+
(Reporter)

Updated

6 years ago
Whiteboard: [land-in-fx-team]
(Reporter)

Comment 3

6 years ago
https://hg.mozilla.org/integration/fx-team/rev/e64c17c9baff
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/e64c17c9baff
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 20

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.