[toolbox] inspector page navigation is fragile

RESOLVED DUPLICATE of bug 814890

Status

()

Firefox
Developer Tools: Inspector
P1
normal
RESOLVED DUPLICATE of bug 814890
5 years ago
5 years ago

People

(Reporter: miker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Two examples:

- From a working inspector, go to http://students.info.uaic.ro/~victor.porof/. This results in a blank markup view and the following error:
    Timestamp: 11/19/2012 05:41:18 PM
    Error: InvalidAccessError: A parameter or an operation is not supported by the underlying object
    Source File: resource:///modules/devtools/CssLogic.jsm
    Line: 1105

- From a workin inspector, go to a standalone image: -> blank markupview

Original Github issue:
https://github.com/joewalker/devtools-window/issues/261

Updated

5 years ago
Priority: -- → P1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814890
You need to log in before you can comment on or make changes to this bug.