Closed Bug 818782 Opened 8 years ago Closed 8 years ago

Intermittent testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page" | "Untrusted Connection"

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 817440

People

(Reporter: cjones, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=17653411&tree=Firefox

Android no-ionmonkey Tegra 250 mozilla-central opt test robocop on 2012-12-05 18:23:04 PST for push 137d80a07e64

9 INFO TEST-UNEXPECTED-FAIL | testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page"
junit.framework.AssertionFailedError: 9 INFO TEST-UNEXPECTED-FAIL | testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page"
10 INFO TEST-UNEXPECTED-FAIL | testAddonManager | Exception caught - junit.framework.AssertionFailedError: 9 INFO TEST-UNEXPECTED-FAIL | testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page"
Summary: Intermittent "TEST-UNEXPECTED-FAIL | testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page"" → Intermittent testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page"
Summary: Intermittent testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page" → Intermittent testAddonManager | Page title match - Expected /Add-ons for Android/, got "Problem loading page" | "Untrusted Connection"
The issue here is that testAddonManager is affected by network problems and AMO outages. The patch on bug 817440 addresses this directly.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817440
You need to log in before you can comment on or make changes to this bug.