URL Autocomplete box is empty on new borwser windows.

VERIFIED DUPLICATE of bug 78771

Status

VERIFIED DUPLICATE of bug 78771
18 years ago
10 years ago

People

(Reporter: mozillaBugzilla, Assigned: alecf)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Method to re-produce:
1) Start Mozilla
2) Open new window with Ctrl N
3) type in URL bar. The auto-complete dropdown box appears, there is a scroll
bar on the left, but there is no text actually displayed, apart from the search
option.

Typing in the URL bar of the first window works. any subsequent windows don't.
This has been broken for a while (1-3 weeks, I think). It definalty occurs on
build 2001051920.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 78771 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.