Segfaults in Java-Scripts

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Wilfried Goesgens, Assigned: Alexei V. Mokeev)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This page is a Frame Setup. Hit the 'Hauptsender' or 'Regionalsender' button in
the blue line,and there you go!

Updated

17 years ago
Severity: normal → critical
Keywords: crash

Comment 1

17 years ago
I see this, 2001052021 on Linux.

Comment 2

17 years ago
Reassign.  THis does happen in today's trunk.
Component: Java APIs to WebShell → Javascript Engine

Comment 3

17 years ago
2001052109/Linux

Just going to the page crashes for me and I get:

Gdk-CRITICAL **: file gdkwindow.c: line 716 (gdk_window_ref): assertion `window
!= NULL' failed.

I think I've seen this at other pages but don't know if there's a bug filed for it.

Submitted the following talkbacks from http://www.tvtv.de:
TB30720338E
TB30720404E
TB30721576Q

The first one crashed almost instantly while the second two loaded the whole
page before crashing.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Willi - What are the chances this is going to be widespread?

Gerardo - Can you take a look at this?

How long has this been broken?
Assignee: edburns → avm

Comment 5

17 years ago
Cut and pasted from Willi's email:

"Sorry for the long request time... I was on vacation.
Afaik, these guys are providing the TV-Programm for whole Europe.
So if you'd like to see the brittish tv-Program just watch tvtv.co.uk ;-)
(including software for digital recording, steered over some mechanisms
like 'videotext')
So if this could (or would) work, it could replace my paper-tv-programm...
they also have a partnership program were they do provide the TV-Program
for Affiliates: take a look at terratec.tvtv.de... (a german multimedia-
hardware vendor)
The last known god release was 8.1."
*** Bug 90709 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
Updating component to Browser-General until we get more information on 
the cause of this crash - this is not likely to be a JavaScript Engine bug.
Component: Javascript Engine → Browser-General

Comment 8

16 years ago
wfm using build 2001103113 on Linux.
Obviously, this site has changed since the bug was reported.

Comment 9

16 years ago
WFM on ReHat 6.2.
Need new testcase.

Comment 10

16 years ago
work for me with build 20020112 on Debian 3.0
(Reporter)

Comment 11

16 years ago
I've mailed the guys at tvtv, they said that they didn't change their JS, and it
works with actual Mozilla. So I'll close the bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.