Group by week on developer stats

RESOLVED WONTFIX

Status

Marketplace
Statistics
P4
normal
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Andy McKay, Assigned: spasovski)

Tracking

2014-10-28
x86
Mac OS X
Points:
---

Details

(Whiteboard: [repoman][marketplace-transition])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Doesn't seem to work, I think this is done in the JS, so I hid that option. 

Example: http://cl.ly/image/2U1C3e0f0W1I

If this isn't an issue for this release, we can remove as blocker.
(Assignee)

Updated

6 years ago
Assignee: nobody → dspasovski
Priority: -- → P4

Comment 1

5 years ago
The option is still hidden as of today at https://marketplace-dev.allizom.org/developers/statistics - so same old status as before.

Updated

5 years ago
No longer blocks: 807388

Updated

5 years ago
Blocks: 807388

Updated

4 years ago
Whiteboard: [repoman]
(Assignee)

Comment 2

4 years ago
https://github.com/mozilla/marketplace-stats/pull/48
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Target Milestone: --- → 2014-10-28

Comment 3

4 years ago
I can no longer find the Sort by Week option in the statistics page for an app https://marketplace.allizom.org/statistics/app/twitter
Has it been removed by design?
Flags: needinfo?(dspasovski)

Comment 4

4 years ago
Created attachment 8515940 [details]
week_and_day_group_option.png

The "week" and "day" sorting options are not aligned properly in the app statistics page. Is this the same issue or should I file a new bug? Thank you!
(Assignee)

Comment 5

4 years ago
Thanks Iulian. This is still part of the same issue since the fix above did introduce the groupings but its CSS wasn't properly packaged and deployed. Someone is looking into it but we can reopen this bug in the meanwhile since the core issue isn't resolved until that happens.

The proper page once the fix is in should look like: http://cl.ly/image/2F0F2g1V361l
Status: RESOLVED → REOPENED
Flags: needinfo?(dspasovski)
Resolution: FIXED → ---

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago2 years ago
Resolution: --- → WONTFIX
Whiteboard: [repoman] → [repoman][marketplace-transition]
You need to log in before you can comment on or make changes to this bug.