page up and page down buttons did not work

VERIFIED DUPLICATE of bug 58250

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 58250
17 years ago
16 years ago

People

(Reporter: Rachel Fedde, Assigned: Alec Flett)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 (Macintosh; U; PPC)
BuildID:    20001051504

page up and page down buttons worked fine on Netscape 4.5 and IE 5 during same 
session but did not work on Netscape 6.1 build.

Reproducible: Always
Steps to Reproduce:
1.load page
2. try to use page down key
3. manually move down scroll bar
4. try to use page up key

Actual Results:  In both cases, nothing happened (page scrolling remained where 
it was).  Tried on several Netscape.com pages and on some non-affiliated sites 
and encountered the problem everywhere.

Expected Results:  Page down key should scroll down the web page; page up should 
scroll up.

Comment 1

17 years ago
key nav
Assignee: asa → alecf
Component: Browser-General → Keyboard Navigation
QA Contact: doronr → sairuh
(Assignee)

Comment 2

17 years ago
I think this is the typical focus issue.. they're working for me on my
2001-05-27-20 build, when the content area has focus...
likely focus is either lost or in your url bar.

anyone want to find the dupe of the generic focus issue?

Comment 3

17 years ago
I agree with the last comment. If you open a new window and click on a bookmark,
the page up/down buttons do not work. If you then click on the web page proper,
the page up/down buttons work again. It sure smells like a focus problem to me.
this works for me using recent builds. marking dup of bug 58250, which was fixed
over a week ago.

*** This bug has been marked as a duplicate of 58250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.